Strange Lightroom Classic "performance issue"

Started 3 months ago | Discussions thread
vett93
OP vett93 Veteran Member • Posts: 5,075
Re: Strange Lightroom Classic "performance issue"

Ken Seals wrote:

That's something I have never heard of in 13 years of using LR/LrC.

One thing to try is to use LrC to convert a few of your photos to DNG. You should try that in both basic DNG and DNG with the original embedded.

I converted A9 RAW files to DNG format and they are slow as well. I tried some of my A7R3 files (42MP) and they are slow too. But the 61MP files in this link work smoothly: https://froknowsphoto.com/sigma85dn/

Try the zip 1 download.

Is it possible, that some of the DNGs were imported with smart previews? Have you tried smart previews on your own raw files?

I have never used smart preview before. What does it do?

Edited to add, is your computer configuration exactly the same for processing both types? Could some be in a folder that is being filtered through an antivirus or something like that. Other programs running? Like 20 tabs in Chrome?

The comparison has the same computer configuration. In fact, it is in the same session that I switch between 24MP A9 files and 61MP A7R4 files. The large files are faster.... Very odd...

-- hide signature --

"Keep calm and take photos"
Photography enthusiast, from 12mm to 600mm
Mac Pro 6,1 10-core/64GB RAM/2TB SSD/24" 27" 32" 43" monitors

 vett93's gear list:vett93's gear list
Sony a9 Sony a7R III Sony a6500 Apple iPhone 11 Pro
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow