16-50 CZ OSS Clicking on power off.

Started 2 months ago | Questions thread
ForumParentFirstPrevious
Flat view
Cannulator New Member • Posts: 1
16-50 CZ OSS Clicking on power off.

Hi,

I found a great clearance deal on an new a6000 with the 16-50 OSS kit lens about a month ago. Every now and then when turning the camera off, the lens clicks a couple of times before retracting eg a bit longer than the normal delay. Not consistently or reproducible but more than a one off glitch. No changes in picture quality or focus/zoom. I thought maybe I had put the lens cap on before turning off and spooked it. No drops or trauma.

Seeing it's seems like the most common kit E lens, has anyone experienced this or have any idea what is going on? It's obviously under warranty, but don't want to fluff around too much having it disappear to be 'assessed' if it's something I don't need to worry about.

Has anyone experienced similar or have any idea of what's going on? Is it battery related? Today it happened after random outdoor portrait with the battery at 12%.

 Cannulator's gear list:Cannulator's gear list
Sony a6000 Sony E 16-50mm F3.5-5.6 PZ OSS
ANSWER:
This question has not been answered yet.
Sony a6000
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow