Hyper-V intrusion on Win10

Started 3 months ago | Discussions thread
MummRa Regular Member • Posts: 215
Re: Hyper-V intrusion on Win10

AnthonyL wrote:

MummRa wrote:

go to "turn windows features on-off" and uncheck the "hyper-V"

As stated in my OP:

Then I found I had some v-Ethernet connections which I disabled and checked that Hyper-V was disabled in Windows Features.

LOL sorry, missed that part.

-- hide signature --

Quien te quita lo bailado.

 MummRa's gear list:MummRa's gear list
Fujifilm XF10 Fujifilm X-T2 Fujifilm X-E3 +1 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow