Hyper-V intrusion on Win10

Started 3 months ago | Discussions thread
OP AnthonyL Veteran Member • Posts: 3,449
Re: Hyper-V intrusion on Win10

MummRa wrote:

go to "turn windows features on-off" and uncheck the "hyper-V"

As stated in my OP:

Then I found I had some v-Ethernet connections which I disabled and checked that Hyper-V was disabled in Windows Features.

 AnthonyL's gear list:AnthonyL's gear list
Canon EOS 700D Canon EF-S 10-22mm F3.5-4.5 USM Canon EF-S 55-250mm f/4-5.6 IS Canon EF 40mm f/2.8 STM Canon EF-S 18-55mm f/3.5-5.6 IS STM +5 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow