Focus issues in refurb, E-M5 III resolved by service

Started 1 month ago | Discussions thread
ForumParentFirstPrevious
Flat view
SailinSteve Forum Member • Posts: 59
Focus issues in refurb, E-M5 III resolved by service
8

This is a follow-up to my post of a few weeks back asking for DPR mFT Forum members input on issues I was having with my refurbished E-M5 III:

https://www.dpreview.com/forums/thread/4539457?page=2

After doing additional test shots I sent the camera to Olympus service with a note on the issues and a flash card with images demonstrating them. A mere week later it came back with a simple note:

"Replaced image sensor and adjusted all functions. Cleaned and checked all installed latest firmware for optimum performance. If the same problem happens, need to check customer lens."

I'm very happy with their work, the camera now performs as I would expect an Olympus mFT to based on past experience (E-M5, E-M10 II), very high quality sharp OOC images.

If I found an issue buying another Olympus refurbished camera I'd be sure to send it back in the 30 day free return period, but having purchased the 2 year Olympus warranty found returning it for service painless and inexpensive ($37 UPS ground).

Below is a sampling where no PP has been done (I would have sharpened some but wanted people to see the originals).

 SailinSteve's gear list:SailinSteve's gear list
Panasonic FZ80/FZ82 Panasonic Lumix DMC-GM1 Olympus OM-D E-M10 II Olympus E-M5 III Panasonic Lumix G 20mm F1.7 ASPH +3 more
Olympus OM-D E-M10
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow