Grandma in Doghouse Olympus Stylus 600 6.0 mp Factory Reset Fix Settings

Started 1 month ago | Discussions thread
ForumParentFirstPrevious
Flat view
Chris16 New Member • Posts: 2
Grandma in Doghouse Olympus Stylus 600 6.0 mp Factory Reset Fix Settings

Ordered a camera for granddaughter to learn basics of camera use. Settings were good and pics were clear but when I went to fix the flash/on off today and looked at various settings, - I must have pressed something that is now making all the pics blurry. I think a change to the xxx X xxx setting might be the issue but not sure. (was trying to get it as close to HD as possible -for some reason, the top 2 HD settings were not selectable)

Researched, tried changing from Scene Mode "Portrait" to Blurry one - but seemed to make it worse. Put back to Portrait and not sure what else to fix.

When I press: "SCENE" button is shows the following settings along bottom:

HQ 2816x2112 ... xD with 613 under it in green

I've tried to find how to fix it on the Olympus site - but can't find the answer.

https://www.olympusamerica.com/cpg_section/cpg_support_faqs.asp?id=1190#39

Is there an easy way to factory reset to normal/everyday settings? If not, can someone please advise how to correct the issue? Granddaughter is frustrated w me now, I'm frustrated I messed it up!

Thanks greatly!

Grandma

ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow