XT3 embarassment on touch screen

Started 3 months ago | Discussions thread
TangoMan Senior Member • Posts: 1,768
Re: XT3 embarassment on touch screen

Clive99 wrote:

TangoMan wrote:

Clive99 wrote:

Yeah I hear you - I have same problem with my XE3 and XT3. The focus/area/shot toggling is particularly annoying, as it DOES seem to keep changing on it's own. I think part of the problem are "nose" presses. Solution is to turn the touch screen off! That's nuisance on the XE3 because there's no D-pad. The only time I like the touchscreen is for reviewing photos.

Or you can keep the touch screen on, but disable the toggling.

Where is that done? I only see options for Touch Screen on/off and touch screen area settings, but no others. If you mean the set the symbol on the upper right of screen to "Off" - that's precisely the problem. It never stays off.

I explain how to do it in the post just before yours.

You need to customize the display. You can add or remove all kinds of elements from the screen and that annoying symbol is one of them. Remove it and your touch screen will become enjoyable again!

On the X-T20 and probably also the X-E3 :

Tool icon >screen setup >disp. cutom setting > deselect the "touch screen mode" on page 3.

Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow