R5 Buffer Clearing

Started 3 months ago | Discussions thread
Tazz93
OP Tazz93 Senior Member • Posts: 2,628
Somehow it has cleared up
1

arbitrage wrote:

OP....I would like to try replicating your results. Are you doing your testing by shooting till the FPS stutters/slows and then timing the clearance, or some other way?

Yes, I was shooting the camera with a lens cap on, ISO 400, 1/3200th, F4, in RAW until the stuttering starts then time the red light on the back. With the original firmware this took about 6 seconds to clear.

...So I just changed it to jpeg and tested it, and it only took 12 seconds. I then switched it back to RAW and its now down to 5-6 seconds. No other changes. Thinking I may have made a change inadvertently, I put it on record to both cards and tested that and it was only 12 seconds again. I then went back to record in just the CFexpress card and it back down to 5-6 seconds. I tried the "Standard" record option and the "Auto-switching" option and now both are back to normal, 5-6 seconds. Honestly, I can't get anything to do 20 seconds anymore. It is odd that before I was consistently getting 135 shots before the buffer kicked in and it took 20 seconds to clear, but now its around 115 and 5-6 seconds to clear the buffer. Just for giggles I estimated and hit 135 after the "fix" and it still took 5-6 seconds. I can't replicate the original problem myself.

I tried old batteries and the new battery before and it stayed at 20 seconds prior to right now. I tried formatting options, checking for disabled CPU hogs like DP RAW (which I've never even tried to use), and noise reduction but nothing seemed to be a problem. And now... I swap over to JPEG and back and it works normal. That said, I've never changed the card recording settings since I set it originally, so its possible during the last firmware update something odd and un-intended happened. This wasn't the first and only odd issue after the last update.

After the last update, my ISO would fluctuate wildly all by itself. This happened right after the update with me not changing any settings besides Shutter speed and aperture and ISO. I immediately assumed I had rotated the ISO dial too far and activated "AUTO" but after setting an actual ISO amount it still jumped around in an odd way. I still noticed it appeared to be the camera trying to calculate Auto ISO, but it was WILDLY hopping around, it would jump by 2-3 stops with no compensation dialed in. So I went in to the menu and it was still stuck on AUTO even after I switched it to a value when I was using the quick change dial. So I switched that to a specific value in the menu (and out of AUTO) and it was back to normal. But it was odd how much the stuck Auto ISO was varying the exposure in consistent light. Almost like it was using the single active AF point to determine the exposure as it hoped around the scene with no major subject to find. Just odd.

If this turns out to be the same as the ISO jumping, it will be a one and done issue, but still odd, especially considering I'm pretty much a "set it and forget it" shooter.

I'm just going to call it a bad flash of the firmware that created a couple of odd errors. Thanks to all for the suggestions.

-- hide signature --

Mike Jackson - Wildlife Photography Enthusiast
https://www.flickr.com/photos/mj_flickr/

 Tazz93's gear list:Tazz93's gear list
Canon EOS-1D Mark II N Canon EOS 7D Mark II Canon EOS 5DS Canon EOS R5 Canon EF 70-200mm f/2.8L IS USM +13 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow