Is this photo with an X100F and the WCL sufficiently sharp?

Started 3 months ago | Questions thread
Rightsaidfred
Rightsaidfred Contributing Member • Posts: 773
Please do more example shots
1

John

Welcome to the forum

I've looked at the image in full scale and I've read the whole thread.

As a matter of fact, your image is nowhere sharp. Something is not OK.

On the other hand, there seems no convincing explanation so far. 1/400 s is not really a shutter shock risk factor but with trembling hands (e.g., if it is cold outside) one could certainly manage to produce blur.

The only way I see to how to come to a conclusion:

  • Please do a few more sample shots and post here.
  • The scene its great. If cou can get there again, do it. But the subject doesn't have to be "beautiful". Just take meaningful test images. Ideally, capture more solid structures than leaves (antennas, posters, billboards or the like).
  • Exclude any possible camera movement - use a tripod and a remote cable release if possible.
  • Use f/4....f/8 (don't use f/11 or smaller aperture to exclude diffraction blur)
  • Do not focus on clouds. Focus on clear structures. Also try MF.
  • Also do a few samples w/o the WCL

BR,

Martin

-- hide signature --
 Rightsaidfred's gear list:Rightsaidfred's gear list
Fujifilm X-T20 Fujifilm XF 35mm F1.4 R Fujifilm XF 18-55mm F2.8-4 R LM OIS Fujifilm XF 55-200mm F3.5-4.8 R LM OIS Venus Laowa 15mm F4 Macro +5 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow