Bought a new Z6 and I am struggling. Please Help.

Started 5 months ago | Discussions thread
FingerPainter Veteran Member • Posts: 9,732
Re: Bought a new Z6 and I am struggling. Please Help.
11

YetAnotherUnsername wrote:

Turning off auto ISO or setting a limit should help with your immediate problem here.

Why?

It is not the high ISO setting that is causing the problem.

It is the very high shutter speed in the first three images, or the very narrow aperture combined with low interior light in the fourth one that is causing both fuzzy images (due to high noisiness) and a high ISO setting. The first problem to solve here is why is the shutter maxing out in the first three. If OP put the shutter speed up there himself. the solution is dead simple. Reduce the shutter speed for still life shots to something reasonable, like 1/focal length or a stop or two slower with IS enabled.

However, you definitely want to spend some time familiarising yourself with ISO, arpeture and shutter speeds - both individually and their relationship.

Try searching for the "exposure triangle" online but put some time and effort into understanding beyond the basic explanations.

That is a great way to set him wrong, and probably explains why you think limiting the Auto-ISO is the answer here. The many manifestations of the Exposure Triangle seem to teach that high ISO causes high noise. In fact, it is low amounts of light being captured that causes noisy digital photos. When Auto-ISO is enabled, the ISO only goes up in reaction to little light being captured. It doesn't cause little light to be captured. Auto-ISO doesn't drive the aperture and shutter settings, it is driven by them.

Post (hide subjects) Posted by
(unknown member)
NCB
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow