Bought a new Z6 and I am struggling. Please Help.

Started 5 months ago | Discussions thread
SaltyPeanut
SaltyPeanut Senior Member • Posts: 1,466
Re: Bought a new Z6 and I am struggling. Please Help.
4

whatamIdoingwrong wrote:

Whois wrote:

Considering the incredibly high ISO settings that you are using these photos are not bad at all.

I appreciate the comment. Should I just turn the auto ISO off completely or just set a max? I thought that was the issue, but I don't understand why that high of ISO is defaulted as auto? Is that pretty much the issue period you think?

Thank you again for the reply.

Set a max of 6400 to start. Adjust from there as needed, e.g. what's acceptable to you in terms of IQ.

To capture moving children, suggest to set the minimum shutter speed in auto-iso to 1/500 (adjust as needed as well). Set shutter type to auto. Turn on IBIS (I assume your shooting handheld).

Then, shoot in aperture priority (a semi-auto mode), using ~f2.8-f8 for max sharpness and below 2.8 as needed in low light if motion blur occurs due to low shutter speed (at some point you may need to add light or live with high ISO IQ).

Now choose an AF mode that you like, and/or try eye AF. Have fun.

 SaltyPeanut's gear list:SaltyPeanut's gear list
Nikon Z6 Nikon AF-S Micro-Nikkor 105mm F2.8G IF-ED VR Nikon AF-S Nikkor 58mm f/1.4G
Post (hide subjects) Posted by
NCB
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow