Color Munki Photo, iStudio and creating print profiles issue

Started 2 months ago | Questions thread
ForumParentFirstPrevious
Flat view
escrime Junior Member • Posts: 31
Color Munki Photo, iStudio and creating print profiles issue

I am having a problem with prints being dark and having a colour cast when printed from Lightroom or PhotoShop using a print profile created with Color Munki Photo and i1Studio.

I use a BenQ SW271 calibrated with the Color Munki Photo and Palette Master Elements software to 80 cd/sqm for printing. The paper profile is generated for a Canon iP4950, which is working correctly. When printing the profile sheets I have tried both disabling the colour management in the printer driver and also setting it to Standard/sRGB (as recommended by X-Rite) but this makes no difference. I am using soft profiling in LR and setting the correct paper profile.

I see others here use the Color Munki Photo with the new software successfully. It used to be fine with the old software, now incompatible with Windows 10. The prints are not even close, and the setup I have should work well. I know the printer is basic and old, but I am only printing 4x6 mainly and it should be fine.

I have read all the FAQs etc and I think followed the correct steps. I hope someone might have had similar experiences and managed to resolve the issue.

TIA

 escrime's gear list:escrime's gear list
Canon EOS 7D Mark II Canon EOS R Canon EF 100mm F2.8L Macro IS USM Canon EF 100-400mm F4.5-5.6L IS II Canon EF 50mm F1.8 STM +1 more
ANSWER:
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow