Controlling Auto-ISO z6ii

Started 2 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
null_antechamber New Member • Posts: 19
Controlling Auto-ISO z6ii

I have been playing around with my z6ii for a bit now, coming from a d3200, it is such a substantial improvement.  The lenses, clarity, actual ability to autofocus (especially once I learned all the features) has made me more than happy.

The big item that I am still working on resolving is high iso.  I am running the kit lens right now.  I have been using custom settings in my u1-2, and also working on manual an P mode, but whenever I set the camera to auto ISO-either 12800, or 25600  I keep experiencing the camera wanting to use high ISO, even in pretty bright situations.  For example, In one instance I am trying to get shots in an outdoor garden, sun still up, but my Iso is wanting to sit at 1800-4000.  I changed over to manual mode to get the shot I wanted but many of the pictures I had to take on the fly had pretty high ISO and bad noise.

Luckily I have been able to produce suitable results from capture one, although they didn't appear suitable to me until after they exported as tiffs to the proofing gallery.  The noise was quite bad beforehand, and there is definite room for substantial improvement.

Does anyone have any tips on how to control this ISO a bit better?  I have been digging through the manual, but can't seem to figure out what the issue is (if there even is one).

 null_antechamber's gear list:null_antechamber's gear list
Nikon Z6 II Nikon Z 24-70mm F4
Nikon D3200
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow