Is anyone experience "back button focus" issue like this?

Started 3 months ago | Questions thread
WayneDST
OP WayneDST Forum Member • Posts: 52
Re: Is anyone experience "back button focus" issue like this?

Ulrik Christiansen wrote:

WayneDST wrote:

Erik Baumgartner wrote:

WayneDST wrote:

I am trying M mode + BBF today. It shuld be kind of "focus jump" check this link: https://drive.google.com/file/d/1CEpgbOS3-W_2gR3ZRB8rkinAgXVRZrPZ/view?usp=drivesdk

The "focus jump" happens, when using BBF+M mode on my xt3+56.2. There will be no jump when fully manual focus by roating the focus ring.

My guess is the BBF is assigned by the firmware. Maybe this issue could be solve by the firmware update.

Hi Wayne, I’ve heard of that focus jumping problem before with the 56, but I’ve never had mine do it (X-T2/X-T20). It’s hard to see what’s going on in the video, but I assume it focuses normally with the button and then intermittently jumps when you press the shutter button?

Hi Erik, yes. It may happen intermittently. If I use half pressed shutter button for AF, it's not able to observe if there is a jump or not.
It seems only happen on BBF. Is it normal?

As far as I know, It is not normal with the x-t20. Mine only does it with the x-t3 and firmware 4.

I think it may related to fuji new fw4.0 increasing the auto focus speed.
From my point of view, the program of shutter button is so complex, so many function on it.
On the other hand, by using BBF, I usually hold the BBF button, and then press the shutter. That also makes the system handling two button signal continously. Maybe some problem there.

 WayneDST's gear list:WayneDST's gear list
Nikon D3S Fujifilm X-T3 Nikon AF Nikkor 50mm f/1.8D Fujifilm XF 18-55mm F2.8-4 R LM OIS Fujifilm XF 56mm F1.2 R +3 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow