EOS Webcam Utility not working

Started 3 months ago | Discussions thread
OP nemike New Member • Posts: 2
Re: EOS Webcam Utility not working

scastle wrote:

You don't say what OS. There's a matrix of supported and unsupported OS/app combinations on the Mac FAQ.

Zoom is listed as supported in all of them, though.

Sorry my mac is a Mac Pro 2010 with 24 cores @ 3.46ghz 128gb of ram and it's running Mojave.

When I go to zoom and select the EOS Webcam Utility as my "Camera" I get a backward image saying "EOS Webcam Utility" and a icon that looks like a camera and a red triangle with an exclamation mark instead of any video from my 7D. I've tried starting live view etc, nothing works. Any ideas?

You might have a USB cable that's not supported, or has a problem. You have to exit the Canon EOS Utility, if it starts up automatically, as it does on my Windows systems. On my systems, I also need to move the live view/movie selector switch to 'movie' or it does not behave correctly.

I have a bag of about 20-30 MiniUSB cables, I have tried a couple just in case, when I plug the cable into the camera the EOS Utility window appears:

Canon really has done a poor job providing information about how to use the webcam utility. Apparently they think it should just work for you.

I hope you get your problem sorted.

Thanks me too...

Edit: I experimented with mine a little, and if I don't quit the EOS Utility and try to connect to the streamed camera, I get the red triangle with bang also, so I suspect that is your problem -- you must quit the EOS Utility. Or perhaps there's something else trying to communicate with the camera?

I've tried exiting the EOS Utility window after connecting the cable, I've also tried killing the background process /Applications/Canon Utilities/EOS Utility/EOS Utility.app/Contents/MacOS/EOS Utility still nothing changes, when I disconnect the usb cable the webcam looks like this:

When I connect the cable I just get this:

I've tried putting it Movie mode after and before connecting the USB cable, I've tried connecting the USB cable while the camera is off and then turning it on, etc etc.  So far nothing has changed.

I do have the "latest" firmware installed 2.0.6

Thanks for the help!

Mike

Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow