Photoshop 5.0 software for the D850

Started 3 months ago | Discussions thread
dave gaines
OP dave gaines Veteran Member • Posts: 9,329
Re: Photoshop 5.0 software for the D850

hypercore360 wrote:

Simple answer is, no.

The Nikon D850 requires LR 6.13 / CC 2015.13 or later

Hope that helps.

Cheers

Thanks for the bottom line.

I have LR 5.0 I believe. I mostly use PS 5.0. I'll check the versions.

-- hide signature --

Dave - Be safe. Stay Healthy.

 dave gaines's gear list:dave gaines's gear list
Olympus C-8080 Wide Zoom Olympus E-330 Nikon D800E Nikon D850 Nikon AF-S Nikkor 70-200mm f/2.8G ED VR +14 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow