Is anyone experience "back button focus" issue like this?

Started 4 months ago | Questions thread
Erik Baumgartner Senior Member • Posts: 3,226
Re: Is anyone experience "back button focus" issue like this?
3

WayneDST wrote:

Thanks for the input! Let me explain more about my case,

I didn't change the halfway shutter AE or AF function to off. I only set the function key - by setting the AE-L button as AF-on. As my thought, the shutter halfway pressed AF should be automatically off. However, my feeling is that the halfway AF is around 90% off. Another 10%, AF will be trigger by halfway pressed the shutter button. (I can hear the noise made by the AF motor)

I know it's not standard way to do auto focus. However it's good for using center af point to do the AF, then re-conposition, and then halfway press shutter button to do AE for final composition. (Moving af point by joystick takes more time.)

You also have to disable AF for the shutter button.

http://fujifilm-dsc.com/en/manual/x-t3/menu_setup/button-dial_setting/index.html#shutter_af

Personally, I’ve found that Fujis don't work especially well with BBF and only use it (assigned to the rear command dial) in MF mode. I get far better results using the shutter button (X-T2/X-T20/X100V).

 Erik Baumgartner's gear list:Erik Baumgartner's gear list
Fujifilm X100V Fujifilm X-T2 Fujifilm X-T20 Fujifilm XF 35mm F1.4 R Fujifilm XF 56mm F1.2 R +2 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow