A7iii import into lightroom introduces pink line on raw files?

Started 1 month ago | Photos thread
ForumParentFirstPrevious
Flat view
PatWasHere
PatWasHere Regular Member • Posts: 227
A7iii import into lightroom introduces pink line on raw files?

Hi All,

I have a few Sony cameras (a7ii and RX100m5) and this only shows up on the A7iii. Sometimes a photo being imported into lightroom will have a pink line on it. See photos below. I turned on the option in lightroom to include a copy of the import into a separate drive and directory. This copy also shows the pink like. But when viewed on the original SD card there is no pink line. I can remove the photo from lightroom and import it again and most of the time the pink line won't show up. I've seen this pink line before on about 4 or 5 other photos out of 100's. This the first time I decided to investigate further.

Anyone else seen this? Lightroom issue or PC hardware?

Seems like I can rule out the camera as the original file on the SD card does not have the pink line. But's it's odd that I have only seen the issue from imported files from the A7iii. Might be just a numbers thing as I use that camera the most.

link to raw files:

https://drive.google.com/drive/folders/1WaIudOMmsi6d952CHGCsexKtd18EBQBl?usp=sharing

My setup.

Windows 10

importing from card reader: Prograde card reader:

https://www.amazon.com/gp/product/B07M68C7V5

SD card used Prograde uhs-II 128gb

https://www.amazon.com/gp/product/B07TDNPXV1

I used RawDigger to view outside lightoom

With pink line: (bottom of image)

pink line

Without pink line"

Same raw file from SD without the pink line.

-- hide signature --
 PatWasHere's gear list:PatWasHere's gear list
Sony RX100 V Sony a7 II Sony FE 55mm F1.8 Sony FE 28mm F2 Sony FE 24-240mm F3.5-6.3 OSS +1 more
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow