Olympus Movie File

Started 1 month ago | Discussions thread
ForumParentFirstPrevious
Flat view
Wayne Lee Regular Member • Posts: 153
Olympus Movie File

Hi, hoping you wonderful people can help. It's been a while since I had a camera.. ever since I lost my Olympus EM10 Mark 1 - well it was casually stolen on a trip 2 years ago (another story) and I decided that I would only shoot with my mobile as penance for that. Recently with new Olympus sales, and itching for better quality images.. I couldn't pass up on $260USD EPL9.. and I still had some great primes that weren't stolen and kept in storage.

Anyway, was playing around to figure out the best way to store photos again, and came across this issue. When copying movie files.. and only movie files.. there is a media created date which is completely wrong to the actual date and time shot which is below in the date modified. The problem is that when I copy this file into Google Photos, it puts the media created date.. so when it sorts by time, it is in the wrong order. Now I can go into Google Photos and change this.. but I don't want to do this every single time, when the created date is the date that I want. Would anyone have any idea why this happens or how to change it?

Where does this come from? The date is actually from the future.. after I shot it in the morning!

This is the right date

 Wayne Lee's gear list:Wayne Lee's gear list
Pentax K-01 Olympus M.Zuiko Digital ED 40-150mm F4-5.6 R Olympus M.Zuiko Digital 45mm F1.8 Olympus M.Zuiko Digital ED 14-42mm F3.5-5.6 EZ Fujifilm FinePix F30 Zoom +8 more
Olympus E-PL9
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow