Canon R5 Focusing Problem

Started 3 months ago | Discussions thread
Tazz93
Tazz93 Senior Member • Posts: 2,479
Re: Canon R5 Focusing Problem
2

penums wrote:

I often make pictures in the city.

In a shooting the model walked to me, but the focus dont hit the model, something else

in the background. How i can change the parameter in the R5 that it works?

I test Servo - > AF-Face , AF-Spot,.... nothing works. Everytime the focus missing in this testscene.

Canon R5 + Canon RF 24-70, f4,5 1/1250s ISO 1250

When I look at the photo, quite simply I'd guess you missed with your "Initial point" acquisition. Even though your initial point, or single point was partially on the subject, the area the the camera cared about was on the signal light behind her. So... it focused on the signal light.

Way to fix this:

If you are using initial point and eye AF, be very precise and only hit your subject. Also note... you don't have to hit the head. The system is smart enough to find the eyes as long as you give it a subject.

Another way to fix this is, not to use initial point with the eye AF. Let the camera find the subject with the "white pre-focus box" and then continue tracking.

Until you get comfortable with the way the single point grabs inadvertent objects, I'd suggest the second option.

-- hide signature --

Mike Jackson - Wildlife Photography Enthusiast
https://www.flickr.com/photos/mj_flickr/

 Tazz93's gear list:Tazz93's gear list
Canon EOS-1D Mark II N Canon EOS 7D Mark II Canon EOS 5DS Canon EOS R5 Canon EF 70-200mm f/2.8L IS USM +13 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow