SPP unusable with Mojave (Mac)

Started 2 months ago | Discussions thread
In2Lapland
In2Lapland Regular Member • Posts: 126
Re: SPP unusable with Mojave (Mac)
1

See the requirements, compatible version start at 10.13 for spp 6.7.4

"System Requirements

  • Equivalent to Intel® Core2 Duo Processor or more (Intel® Core™ i series or higher is recommended)
  • MacOS10.13, 10.14, 10.15
  • 4GB or higher RAM (8GB or more is recommended)
  • 5GB of available hard disk space (10GB or more is recommended)
  • 24-bit (16,770,000 color) graphic card or higher
  • 1280×960px monitor resolution or higher"

For SD1M you can search for last 5.x.x version

 In2Lapland's gear list:In2Lapland's gear list
Sigma SD14 Sigma SD1 Merrill Sigma sd Quattro Sigma sd Quattro H Canon EOS 5D Mark IV +18 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow