A6500 w/LA-EA3 + A Mount 70-400mm G (Identified My Soft Focus Issue - ugh)

Started 1 month ago | Discussions thread
ForumParentFirstPrevious
Flat view
William Curtindale
William Curtindale Veteran Member • Posts: 8,685
A6500 w/LA-EA3 + A Mount 70-400mm G (Identified My Soft Focus Issue - ugh)
2

Yesterday I visited the Shiawassee National Wildlife Refuge (west of Bridgeport, MI). The refuge has several hiking trails and a beautiful driving tour which we did for our first visit. My wife did the driving while I took photos out the window. The driving tour is a 6 1/2 mile long one way gravel road with a river, wetlands and ponds on both sides (and viewing stands). All our viewing and photos were taken from our car.

I notice my images are not as crisp and sharp as I like. Initially I figured handholding from a running can with a slower shutter speed was the issue. This morning I inspected the front of my lens which I keep a Sony T* PAM filter installed at all times. To my surprise, the filter had a heavy coating of fine spattering on it. I have no idea about what the spattering on the filter was but this is a lesson learned for me (this combo is usually pretty sharp). The spattering on the protective filter created a soft focus lens (ugh - so much for my efforts).

I used my A6500 w/LA-EA3 + A Mount 70-400mm G (handheld) RAW.

-- hide signature --

I enjoy content, simplicity and light weight: A6000, A6300, A6500 w/Sony + Zeiss + G Glass

 William Curtindale's gear list:William Curtindale's gear list
Sony a6500 Sony E 16-55mm F2.8 G
Sony a6500
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow