A7R IV - Banding / Circles Showing In Lightroom Spot Removal

Started 4 weeks ago | Questions thread
ForumParentFirstPrevious
Flat view
debounce New Member • Posts: 4
A7R IV - Banding / Circles Showing In Lightroom Spot Removal

Hi Guys,

I just received my A7R IV about two weeks ago. I noticed that in Lightroom, when using the spot removal tool "visualize spots", there are rings that start appearing in the picture.

The attached picture is a RAW taken at 61MP which was imported into LIghtroom. This was taken at F6.3 using the Zeiss 35mm 1.4 lens.

Do these rings seem normal to you guys? The picture appears to show up just fine when I unselect the "visualize spots" tool and return to the non-inverted colors. I noticed the rings first when taking a picture of a white background to find where sensor dust was located. It seems to be showing up on regular pictures as well.

Thanks for the feedback. I just want to make sure there is nothing faulty with my camera before I get too comfortable with it.

Unchecking "visualize spots"

Checking "visualize spots"

Checking "visualize spots", white/black/highlights at zero.

ANSWER:
This question has not been answered yet.
Sony a7R
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow