New M50 owner- memory disappeared! Help?

Started 1 month ago | Questions thread
ForumParentFirstPrevious
Flat view
BigBrother70 New Member • Posts: 2
New M50 owner- memory disappeared! Help?

Hey all! Just got my new M50 and everything was great today. The only thing is, I did some very light playing around, trying out the different modes, very minimal setting adjustment (things like preview timer), etc., and somehow my memory/shots available has seemingly permanently dropped by ~15%. I have no idea how or what I might have done.

(I'm using a 64 GB SanDisk Extreme PRO SDXC UHS-I card.)

When I started, I had ~6800 shots available at the default image setting, which as far as I can tell is Large, no RAW, 6000x3000 or whatever the res is.

I took a few different shots and 1 short movie, maybe 100 items in total, and when I looked again (after deleting the movie) I had 5800 available. I looked through all the settings and couldn't tell what I might have changed. I then tried everything- deleting all the shots, resetting the camera's settings, deep formatting the mem card, and no matter what I did, I still had 5800 shots.

How on Earth did I lose the capacity for 1000 shots?

The memory available on the card is the same as when I started- 854kB of 59.something GB.

I'm guessing it's something I set but I have no clue at this point.

Your help is much appreciated! Thanks!

ANSWER:
This question has not been answered yet.
Canon EOS M50 (EOS Kiss M)
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow