macbook pro 16inches. Fan issue with Lightroom Classic

Started 4 months ago | Discussions thread
robgendreau Veteran Member • Posts: 7,280
Re: macbook pro 16inches. Fan issue with Lightroom Classic

Martin Ocando wrote:

Chester McCheeserton wrote:

FWIW - after rebuilding my previews the fan noise so far (knock on wood) seems to not be happening any more as I use library and develop to zip through, rate/edit my pictures. So Thanks a lot...

When viewing activity monitor I can't see that LR is using any of my GPU graphics card at all - neither when building all the previews, nor when using develop mode now. (tho I never use LR to perform local edits)

I am not connected to an external monitor at all, so that is not a variable for me.

I am using a logitech bluetooth mouse from 2007, but checked and doesn't seem to be or can't find any logitech driver installed.

Since my previews take up approx 250 gigs and I have the 2tb internal ssd, I'm going to check 'never' discard previews, as think it's worth taking up the disc space in order to have my machine running chill.

Great to have helped at least sort out some issues.

The space of the 1:1's is an incentive for me, at least, to cull more often  I have at times made a smart collection of higher rated images and only built the previews for them, and of course new images.

-- hide signature --

“Art is not what you see, but what you make others see.”
— Edgar Degas

 robgendreau's gear list:robgendreau's gear list
Olympus E-PL8 Pentax K-1 II Olympus E-M1 III Apple iPhone 11 Pro
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow