macbook pro 16inches. Fan issue with Lightroom Classic

Started 3 months ago | Discussions thread
Martin Ocando
MOD Martin Ocando Veteran Member • Posts: 6,430
Re: macbook pro 16inches. Fan issue with Lightroom Classic

Chester McCheeserton wrote:

FWIW - after rebuilding my previews the fan noise so far (knock on wood) seems to not be happening any more as I use library and develop to zip through, rate/edit my pictures. So Thanks a lot...

When viewing activity monitor I can't see that LR is using any of my GPU graphics card at all - neither when building all the previews, nor when using develop mode now. (tho I never use LR to perform local edits)

I am not connected to an external monitor at all, so that is not a variable for me.

I am using a logitech bluetooth mouse from 2007, but checked and doesn't seem to be or can't find any logitech driver installed.

Since my previews take up approx 250 gigs and I have the 2tb internal ssd, I'm going to check 'never' discard previews, as think it's worth taking up the disc space in order to have my machine running chill.

Great to have helped at least sort out some issues.

-- hide signature --

Martin
"One of the biggest mistakes a photographer can make is to look at the real world and cling to the vain hope that next time his film will somehow bear a closer resemblance to it" - Galen Rowell

 Martin Ocando's gear list:Martin Ocando's gear list
Olympus E-M1 Olympus E-M5 II Olympus M.Zuiko Digital ED 9-18mm F4.0-5.6 Olympus M.Zuiko Digital 45mm F1.8 Panasonic Lumix G X Vario 35-100mm F2.8 OIS +11 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow