Just remapped 5700's CCD.....

Started Oct 15, 2003 | Discussions thread
Shop cameras & lenses ▾
Philippe Roger Senior Member • Posts: 1,098
Re: Just remapped 5700's CCD.....

Dave Van Patten wrote:

Does anybody else want to share their remap stories?
--
Thanks for reading......keep on clicking!
Dave
NIKON Fifty-Seven Hundred
PBASE Supporter

Dave and all,

Yes it may be a little gut wrenching at first, but when you understand what really happens, it's not so bad...

I helped develop the code for the serial support of this program (i.e. SC-EW3 cable with the 990/880): I ran the tool dozens of time on my 990 and a few on my 5700 (still under guarantee by the way!), without any trouble. I would not advocate trying to remap dead (black) pixels and that feature is no longer available in version 0.12 and above.

Here is an explanation of the hot pixels mapping table.
http://forums.dpreview.com/forums/read.asp?forum=1007&message=6108075
http://forums.dpreview.com/forums/read.asp?forum=1007&message=6173449

The horror stories that you read about (camera can only take B&W pictures after failed attempt, etc...) relate to much older versions and with the use of the dead (black) pixels remapping... and since it isn't possible to do that with a recent version, as long as you have a charged battery installed, you should be fine.

HTH,
Philippe

PS: I wish the owner of the page listing instructions (and an explanation in French), at http://www.astrosurf.com/astroscope/tips/pixels_morts.htm would update the instructions to not refer to version 0.04 and would also not indicate to try remapping black (dead) pixels...

Post (hide subjects) Posted by
baw
baw
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow