X-T4, Exposure stepping in Shutter Priority still makes video basically useless

Started 2 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
Dihnekis New Member • Posts: 19
X-T4, Exposure stepping in Shutter Priority still makes video basically useless
2

I noticed from some of the early impression footage that the X-T4 has the exact same problem as the XT2x/XT3x cameras. Extremely obvious incremental exposure stepping when the camera changes ISO. This means you've got to always shoot on manual to get useful footage, because of the risk of the camera deciding to change ISO and cause an obvious hiccup in your footage. Shooting on manual is fine, but good luck with filming any scene with bright and dark spots at once.

It is possible to get useable transitions from light to dark only if you put all the settings to auto (aperture, shutter, iso). The problem is I always want my shutter speed locked to double my frame rate, so that's not really an option. The motion in the video will be obviously filled at the wrong shutter speed. This issue makes any serious use of the X-T series for video pretty much out of the question, unfortunately. The X-T4 now seems poised to be a great video camera, as far as IBIS and IQ go, but this is a deal breaker for me.

ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow