Z-Mount Lenses - Manual Focus Setting Lost on Power-Off

Started 2 months ago | Questions thread
ForumParentFirstPrevious
Flat view
Tavarino Regular Member • Posts: 375
Z-Mount Lenses - Manual Focus Setting Lost on Power-Off

Any advice what to do about the "feature" of the Z-Mount lenses where the manual focus setting goes back to infinity when the camera is powered off then back on? This is a particular problem for long time-lapse when the battery needs to be swapped or stop-motion where the same manual focus setting needs to be maintained over many days. Resetting focus to the exact spot has not been reliable, especially when shooting in low-light or the swap needs to be done quickly. This is also a problem for video when setting up marks for focus racking.

Having the camera always connected to an external power source or using the battery grip to allow for hot swapping is not optimal - if power is accidentally lost for even an instant, hours of shooting can be messed up.

Is there something I am missing? Can I only use my F-Mount lenses if I want to maintain focus settings on power cycle? Why is this even a feature - can't the camera store the previous manual focus setting? Maybe this is something Nikon can address via a future firmware update.

 Tavarino's gear list:Tavarino's gear list
Nikon D800 Nikon Z6 Nikon AF-S Nikkor 70-200mm f/2.8G ED VR Nikon AF-S Nikkor 14-24mm f/2.8G ED Nikon AF-S Nikkor 50mm F1.4G +12 more
ANSWER:
This question has not been answered yet.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow