Problem: Z7 No longer outputting to external recorder unless it is PRORES RAW

Started 2 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
NinpouKobanashi Forum Member • Posts: 86
Problem: Z7 No longer outputting to external recorder unless it is PRORES RAW

I recently got my Z7 upgraded to Prores RAW.

After I got my camera updated, I ordered a Ninja V.

I tested the camera with Prores RAW and the Ninja V, and that is working.

However, when trying to do some comparison tests between RAW vs N-Log, I discovered that when the camera is set to NOT Prores RAW, the HDMI out does not function in Movie mode.  Stills and Menus still works, but it doesn't let me use the external recorder for recording movies.

I tried a different recorder and the same issue.   Can someone see if they can repro?

I'm using the latest v3 FW.

PS:  Ninja V reset was no help.  Formatted media, etc.

PSS:  As I was typing this, I figured I should try resetting the camera.  That fixed it.  However, I re-loaded my settings from a XQD card and the problem occurred again.  In Nikon's Prores update instructions, they said to save your settings before the shipping off the camera to get updated (^_^).

I'm gonna post this to see if others run into this issue.

 NinpouKobanashi's gear list:NinpouKobanashi's gear list
Nikon Z7
Nikon 1 V3 Nikon Z7
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow