Strange dot line in image

Started 2 months ago | Discussions thread
alpha604 Regular Member • Posts: 250
Re: Strange dot line in image

This is strange especially as the note about it moving around the frame... it is tough to tell by the images provided, due to the crop on a few of the examples. It does seem to traverse the frame being predominately near the bottom then the top, which is odd.

My first thought was it looks a bit like the telltale dots that laser damage -  but those wouldn't move around the sensor, they would be fixed.

Next I would think that you are seeing something at the pixel level, due to something affecting the interconnected pixels, however the wiring is typically horizontal, so when in landscape versus portrait mode, you most often see this line horizontally -  but here they seem to be vertical on a horizontal frame.

If it is in some shots but not others - have you ruled out dust or scratches to the lens or internal elements? This would account for the fact that it is in some shots but not others (varying aperture / focal lengths, and always in one line, but not in same place could be as a result of the variable lens settings and the curvature of the affected element).

  • Do you have any other cleaner images showing the dots -  on a clean solid background?
  • Does the line change it's horizontal position, or just the vertical? like will it always be in the center of the frame, or do you see this in the center and at the edges, top and bottom?
  • Does the line seem to move randomly or is it in different modes or different camera/frame orientations?
  • Is it in every shot/image captured?
 alpha604's gear list:alpha604's gear list
Sony RX1R II Sony Alpha NEX-7 Sony a7R Sony a7R II Sony a7S II +48 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow