a6500 hot pixel re-mapping

Started 2 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
Paul Goelz Forum Member • Posts: 83
a6500 hot pixel re-mapping

My a6000 would re-map its pixels regularly once per month. However, I am finding that my a6500 does it a lot more frequently..... like as often as once per week.... maybe occasionally more frequently. I can't say for sure if it is at regular intervals but it does not seem to be.

Does anyone know if this is perhaps because it is looking for and detecting more than the usual number of dead / hot pixels? Does it periodically scan for them? I don't recall ever hearing the shutter activate at shutdown without a second activation after a delay so I'm not sure it is looking for bad pixels outside of the re-mapping routine (ie., shutter activation at power off and a second activation after a delay).

My a6500 was purchased used with an unknown pedigree, but appears in mint condition.

I never gave it much thought but last night I noticed a very hot pixel and had to force re-mapping by offsetting the date. Just wondering if anyone else has noticed frequent re-mapping.

Paul

 Paul Goelz's gear list:Paul Goelz's gear list
Sony a6000 Sony a6500
Sony a6000 Sony a6500
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow