XT-30 Inconsistent Focusing with AF-S

Started 1 month ago | Questions thread
ForumParentFirstPrevious
Flat view
Photo Blaster New Member • Posts: 16
XT-30 Inconsistent Focusing with AF-S

I recently purchased Fuji XT-30 with 18-55mm f/2.8-4.0 "kit" lens. Loving the camera and slowly learning its features.

I noticed that too many of my shots are out of focus. Initially I was mainly using AF-C with face and eye detection. But after missing focus on numerous occasions I started to use AF-S, Single Point (the smallest size) and Single Frame (S) when taking pictures of stationary objects. Unfortunately, even with this the most conservative combination of focusing settings I have only 60% of my shots that are in focus. The rest have different degrees of blurriness. I can tell, that it is not a motion blur, but rather Front or Back Focusing.

When pressing a shutter button half way, I wait for a green circle and a beep confirming, that focus is acquired. I am also making sure, that a small focusing rectangle is still over my subjects, when it turns green, before I take a shot. However some of my pictures are still out of focus (or focused on the wrong subject)

Also, I enabled Focus Distance Indicator, and noticed that distance on this indicator is not consistent between shots (although neither me or my subjected moved) . I read in one of the post, that distance indications are not very reliable, but from my experience, having wrong indication of a distance on Focus Distance indicator always coincide with front- or back- focused images. On a few occasions, I even saw distance indication beyond infinite (the dot moved all the way to the right and disappeared).

I also was trying half-press and then release the shutter, just to check the Focus Distance Indicator. Sometimes, it gives consistent indications 5-10 half-presses in a row, but eventually, it would show the wrong distance.

After reading this and other forums I tried the following:

  • Changed Performance from “Normal” to “Boost”
  • Changed AF-S priority from “Release” to “Focus”
  • Made sure that Image Display after shooting is “Off”
  • Tried both mechanical and electronic shutter
  • Tried turning OIS “on” or “off”
  • Tried shooting from a tripod with 2 sec Self-Timer
  • Set autofocus beep “On” or “Off”
  • Reset Set-Up
  • Reset Shooting Menu
  • Latest firmware is installed (Ver.1.10)
  • Tried moving focusing points around or choosing the central focusing point by double-clicking on the joystick.
  • Tried increasing the size of focusing point from 1 to 2 or 3. It sometimes improved focusing speeds, but did not affect number of out-of-focus images.
  • I was using aperture F 4.0 for most of my shots, but I also could see a problem with F 5.6 and F 8.0.
  • The problem could happen with the lens zoomed out or zoomed in.

Does it look like a faulty camera to you, or can you recommend a few more things to try? I could not find a single post in any of the forums about the similar problem with XT-30, But there were a few complains about XT-20/XT-2.

 Photo Blaster's gear list:Photo Blaster's gear list
Canon PowerShot G7 X Canon EOS 30D Fujifilm X-T30 Canon EF-S 18-55mm f/3.5-5.6 Canon EF 24-105mm f/4L IS USM +2 more
ANSWER:
This question has not been answered yet.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow