FZ200: problems writing video to Lexar Professional SDXC 1000x (128GB)

Started 1 month ago | Discussions thread
ForumParentFirstPrevious
Flat view
Blue Egypt New Member • Posts: 11
FZ200: problems writing video to Lexar Professional SDXC 1000x (128GB)

Hi all,

I recently switched to using the Lexar Professional SDXC 1000x (128GB) in my good old FZ200, which I have almost exclusively been using for video during the past few years. This Lexar (v60, 90MB/s writing speed) is the most pricey and fastest SD card I've used with this camera up to date. I believe I also saw a recommendation to use it with this or a similar model somewhere online, when trying to make sure the FZ200 would support it and the 128GB capacity wouldn't bee too large.

Nevertheless, I'm now having problems recording video that I've never had before. I'm usually just recording relatively short clips, but even these now get interrupted prematurely with an error message that the writing speed cannot keep up. I'm recording fullHD 50p, which is the maximum possible on this cam and obviously shouldn't be a problem for the Lexar (and wasn't a problem for the older, slower cards). I thought the problem might go away after reformatting the card in the camera, but it still happens.

Has anybody been experiencing this, and is there a solution? Is the Lexar card somehow "too new" for the FZ200, or did I get a dud that needs to be replaced?

Thanks!

 Blue Egypt's gear list:Blue Egypt's gear list
Panasonic Lumix DMC-FZ200 Fujifilm X20 Fujifilm X30 Canon EOS 5D Canon EOS 5D Mark II +14 more
Panasonic Lumix DMC-FZ200
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow