Why does Olympus have to be so difficult?!

Started 1 month ago | Discussions thread
ForumParentFirstPrevious
Flat view
Bobbert Contributing Member • Posts: 724
Why does Olympus have to be so difficult?!
1

I have a new e-m1 mkii. I tried to set the autofocus mode to S-AF-M. No such item in the Super Control Panel. Checked the manual, which says to push the AF button and choose it, but it’s not there either...

Now I’m not a newbie or unsophisticated. I’ve been using Oly for 10 years and the mki for the last 5 years. So *I* know there has to be a menu setting somewhere, which of course there is, to enable the focus ring to be used when in autofocus, and now the setting is available in the SCP as it should be.

But WHY OH WHY is this so obscure? Most new users would give up and grumble. If this happened in the store I’d be looking at other brands. Surely the usual functionality, referred to on page 43 in the manual, should be available by default!

Sigh 😳😢😬

-- hide signature --

Bob B
www.pbase.com/bbernstein
In use: Olympus OMD E-M1 mkii; OMD EM-1 mki; mZuiko12~100; Panasonic 45-175 PZ; Pan/Leica 25mm f1.4; zuiko 9~18; m.zuiko 75-300; Rokinon 7.5 fisheye; Zuiko 50mm macro and EC14; Zuiko 50~200 ED, fl36, old e-510.
On the shelf: e30, EC20, 18~180, 14~42, 40~150, Zuiko12~60,

Olympus E-M1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow