Problem with LR CC update?

Started 1 month ago | Discussions thread
ForumParentFirstPrevious
Flat view
dwight3
dwight3 Senior Member • Posts: 2,751
Problem with LR CC update?

I recently got an old photo and scanned it into my computer. My scanner generates jpegs so that was what I had to start with. My practice is to put everything into LR so it's in the catalog, then send it to PS if necessary, then back to LR. On return the file has "CC20" added to the filename.

So I put the file, 1391.jpeg into LR. Then Ctrl-E to send to PS. Checked "edit original" since I did nothing in LR. Image appeared in PS. Edited it. Ctrl-S to save.

PS shows me a dialog with the filename it's going to use for the psd file (my selected format for saving PS stuff). It should be 1391CC20.psd, but I was presented with a filename 1391.psd. When I hit OK to save it, 1391.psd appeared in the directory, but no file was handed back to LR.

I don't send a lot of jpegs to PS, but I have done so in the past and I don't recall this behaviour. It always added the selected template to the filename and handed the resulting psd back to LR.

So I deleted the psd file and tried again. This time I chose "edit a copy". The first thing that happened was that a new jpeg was created in the directory and also in the LR catalog, named 1391CC20.jpeg. No edits. It's just a copy of the original. It also appears in PS for editing. After editing, ctrl-S to save gives me a dialog asking if I want to save 1391CC20.psd. I hit OK. 1391CC20.psd appears in the directory. Nothing appears in LR. The psd is not handed back to LR. The new copy 1391CC20.jpeg is unchanged (since I didn't save that).

So I deleted the new jpeg and the psd and tried again. This time I chose "edit a copy with LR changes" although there were no LR edits. No new jpeg appeared in the directory and 1391.jpeg appears in PS for editing. Edited it. On save, I get the dialog to save 1391CC20.psd, and I do so. Now LR has the original jpeg and the new psd file, as I always used to do. The directory has the original jpeg and the new psd file as it always used to do.

Looks like a recent update broke this feature of LR/PS . To get the file handed back you have to choose "edit a copy with LR changes". The other two choices don't work right.

I'm assuming this is an LR problem because it only seems to depend on the choices within LR.

Anyone else notice this? I have not tried this yet with a raw file.

 dwight3's gear list:dwight3's gear list
Nikon D4 Nikon D800E Nikon D5 Nikon AF-S Nikkor 70-200mm f/2.8G ED VR Nikon AF-S Nikkor 14-24mm f/2.8G ED +10 more
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow