Sony telephoto motion blur

Started 1 month ago | Discussions thread
ForumParentFirstPrevious
Flat view
Canon2018 Junior Member • Posts: 38
Sony telephoto motion blur

As a new Sony user switching over from Canon I own an A6400 with a 18-135 zoom lens. So far I am more than pleased with the consistently sharp output of this camera using shorter focal lenghts (18-70mm). But I am still struggling getting sharp pictures hand-held at 135mm. I also borrowed a 55-210 telezoom and it was the same there. At 55mm pictures are crisp, at 210mm all of them are blurry, despite using fast shutter speed of at least 1/320 for static objects with OSS turned on.

I tested both lenses on a tripod at maximum aperture (5.6 / 6.3) and the photos were perfectly sharp at 100÷ so there is no problem with the lenses. I do not have any issues with my EF-S 55-250 or the EF-S 18-135 and I have always had a steady hand, mostly using unstabilized primes on my Canon system. Can you offer any advice?

 Canon2018's gear list:Canon2018's gear list
Sony a6400 Canon EF-S 55-250mm f/4-5.6 IS STM Canon EF-S 10-18mm F4.5–5.6 IS STM Sony E 18-135mm F3.5-5.6 OSS Sigma 56mm F1.4 DC DN
Canon PowerShot A640
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow