Fuji Camera Remote not working (again)

Started Feb 9, 2019 | Discussions thread
John356 Regular Member • Posts: 162
Re: Fuji Camera Remote not working (again)

JimMoyer wrote:

I have had serious disappointments with the Camera Remote app on 2019 photography trips to Alaska, Canada, and NYC. I have been unable to post in the field to social media using my iPhone 7+ running iOS 13.1.3.

I have visited my expert at the local camera shop multiple times, and read every forum post and watched every YouTube video. This is really unacceptable for a company which has a reputation of listening to its customers and updating its software frequently.

If anyone finds a solution (which surely must involve a Fuji software fix), please post it here.

Jim

Yes it is one of the most disappointing things with Fuji. On my current trip did not bring my Lightening SD card reader for iPad (thinking the Bluetooth enabled H1 would be more stable than Pro2) and almost every time I want to transfer JPEGS have had to “delete pairing registration” on camera and go through whole process again. It appears (I could be wrong!) to be slightly better now that I also “reset wireless setting”. Next trip will just bring the SD card reader.....

John

 John356's gear list:John356's gear list
Sony RX100 Fujifilm FinePix X100 Fujifilm X100F Fujifilm X-Pro2 Fujifilm X-H1 +7 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow