Samsung camera app and Android 9

Started Jun 10, 2019 | Discussions thread
OP markyboy81 Veteran Member • Posts: 3,937
Re: Samsung camera app and Android 9

MikeDPR wrote:

markyboy81 wrote:

MikeDPR wrote:

markyboy81 wrote:

MikeDPR wrote:

Samsung Camera Manager works well with my NX1 and Galaxy S8 running Android 9 (Pie). I use it mainly for remote shutter and GPS tagging.

I can't believe I've tried it again and it works! I'm using a note 9 on Android 9. It may have something to do with the fact that I updated Samsung accessory service on play store first but I'm not sure. Either way I'm happy! Thanks for the encouraging post đŸ˜ƒ

It's been 5 months, but you are welcome.

But now it's me who has a problem! Not realizing Samsung Accessory Service is tied to Samsung Camera Manager app, I uninstalled the Service app which broke Samsung Camera Manager and I can't install it back again because it's not supported in Android 9 anymore according to Google Play Store. Neither is Samsung Camera Manager, but both were working fine on my S8 running Android 9 until now. Go figure.

Am I SOL and have to buy something like this for remote shutter release?

I'm using the app in android 9 on my note 9 and it's it's working great. If I remember correctly it wasn't a straight install though, I think I had to go searching for the service app first. I did download the samsung camera manager direct from the play store though.

Ever since I've rejected every android that comes through in fear that it'll stop it working again! Good luck!

The Service app is found in the Google Store but it won't install because I am running Android 9. Perhaps they downgraded its OS compatibility recently.

It's always been a bit iffy it terms of them saying it wasn't compatible but after trying a few things it always seemed to work in the end.

Sorry I'm a bit vague as I can't remember exactly how ingot it to work but I may have downloaded an older version of the service app and then I was prompted to update it and it worked. I'm not 100% though as it was a few months ago.

Is it the service app that is required to make it work? I don't appear to have that installed.  I have the Samsung accessory app installed and it's on 3.1.93.91106. it's telling me that this was downloaded from the play store.

 markyboy81's gear list:markyboy81's gear list
Sony ZV-1 Samsung NX1000 Samsung NX3000 Samsung NX1 Samsung NX500 +10 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow