Problems with DXO Photo Lab 1

Started 11 months ago | Discussions thread
OP Searching Veteran Member • Posts: 3,798
Re: Problems with DXO Photo Lab 1

calson wrote:

If you cannot get support for a product it becomes worse than worthless. Fortunately there are many alternatives to DXO Photo Lab such as Affinity and Luminar.

The DXO uninstall is leaving garbage behind and so the new install sees the old application entries and terminates the installation. Unfortunately with an antiquated operating system like Windows 10 the user is expected to go through the registry and manually delete the problem entries (and to know how to find them).

I did get a call from support in France, they downloaded a hijack this file and now will have a look at it to see what the problem is.  Apparently, I am the only person in the world with this problem.  I had asked that question, and they replied, yes you are the only person in the world.  I didn't do anything to Photo Lab 1 or Windows (other than get the regular windows updates).  It just stopped working on its own when I went to use it.

They think it oculd be another program causing it not to load, but strangely my other photo programs such as Photomatix, Neat Image, DPP, Fastone, Olympus Workspace, Portrait Pro and Adobe CS6 are not affected.

We'll see how much longer this takes, and I'll let everyone know the outcome.

What I liked about Photo Lab 1 is that it could open the Olympus Raw Files, My CS6 can't, and now my Photo Lab 1 can't either.

Thanks to everyone for their help, I'm so alone in the world with this problem.

 Searching's gear list:Searching's gear list
Olympus E-M1 II Olympus M.Zuiko Digital ED 40-150mm F4-5.6 R Olympus M.Zuiko Digital 45mm F1.8 Olympus M.Zuiko Digital ED 12mm 1:2 Olympus M.Zuiko Digital ED 75mm F1.8 +3 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow