Canon Digital Photo Professional C++ Error

Started 4 weeks ago | Questions thread
ForumParentFirstPrevious
Flat view
Gav M New Member • Posts: 2
Canon Digital Photo Professional C++ Error

Hey folks,

I just bought my first Canon - the new M6 Mark II.

I've taken a bunch of photos and trying to edit the CR3 files.

I downloaded and installed the suggested software for editing the files - Canon DPP.

However, whenever I try and start the program I receive a C++ runtime error.

I've uninstalled, updated Win10, disabled various behind the scenes services, etc re-installed, tried the previous version, etc and still the same issue.

The Lens data app also crashes with a runtime error.

I can't find anything online about this, so posting to this forum.

Any help would be much appreciated. Thanks.

ANSWER:
This question has not been answered yet.
Canon EOS M6 II
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow