Problem with color accuracy A7rii

Started 4 weeks ago | Discussions thread
ForumParentFirstPrevious
Flat view
Corelli Veteran Member • Posts: 3,723
Problem with color accuracy A7rii
1

I was out taking autumn photos the other day and I noticed that the bright yellow leaves were being rendered much more brownish red in my viewfinder and lcd.

I tried adjusting the brightness and color temperature of the EVF, but didn't make much of a difference. I tried different WBs from daylight to different Kelvin settings. I got closest by choosing a temperature under 3000K, but of course that changed everything globally.

The next day I took along my X-Rite passport and made a calibration photo, but that also didn't provide the result I saw with my own eyes.

I've also tried using the HSL sliders and using different X-Rite calibration files, but there is still what I would call a red bias in the leaves that I don't seem to be able to get rid of using adjustments. I don't want to have to make a mask every time I need a "true yello" on leaves.

I'd appreciate any ideas you might have or if you have had a similar problem.

Cheers

Here's an example:

Converted from RAW, no processing. Adobe standard.

And the pano after processing with adjustment brushes, closer, but still not what I actually saw

-- hide signature --

Visit my galleries at:
http://beautiful-life.smugmug.com/

 Corelli's gear list:Corelli's gear list
Sony RX100 Sony a7R II Samyang 14mm F2.8 ED AS IF UMC Sony E 16-50mm F3.5-5.6 PZ OSS Sony E PZ 18-105mm F4 G OSS +10 more
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow