Catalina anyone?

Started 1 month ago | Questions thread
wklee Veteran Member • Posts: 8,803
Re: Spyder 4 and below

Tom_N wrote:

wklee wrote:

I have the Datacolor Spyder 3 and 4 which I doubt Datacolor will update for Catalina compatibility.

Datacolor – macOS Catalina 10.15: Are Spyder5, SpyderPRINT, SpyderCHECKR and Spyder4 working with the new macOS Catalina 10.15?

Datacolor has announced in spring 2019, that by August 1st 2019, we are not developping Spyder4 software updates for upcoming operating systems any more. Spyder4 was released in 2012. We recommend upgrading to the new SpyderX

Thanks.

-- hide signature --

Never buy version 1.0 of anything.
Don't it always seem to go
That you don't know what you've got
Till it's gone
They paved paradise
And put up a parking lot
Joni Mitchell's Big Yellow Taxi

Post (hide subjects) Posted by
Leo
Leo
Leo
Leo
Leo
Leo
Leo
Leo
Leo
Leo
Leo
Leo
Leo
Leo
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow