Thought I be smart...

Started 3 weeks ago | Discussions thread
ForumParentFirstPrevious
Flat view
brianric Veteran Member • Posts: 8,523
Thought I be smart...
8

Prior to the E-M1X when shooting with multiple cameras on a shoot the very first picture that I shot on each camera would be the clock time on my phone. This way I can correct the time afterward, as I want all the pictures to line up in chronological order. Now that I have two E-M1X I turn on Auto Time Adjust, wait until the little satellite symbol stops flashing, and the camera has the correct time. What could possibly go wrong? Today's shoot was the starting point of MS City to Shore Bike-a-Thon, Cherry Hill to Ocean City NJ. I used three cameras, two E-M1X, and a Sony A6400. When I got home I downloaded all the pictures from all three cameras in one folder and started my first pass at culling, when I noticed I was out of sync with one of my cameras. In fact, I was one hour behind. It was my brand new E-M1X, forgot to set clock time for Daylight Savings Time.  Duh!!! Thanks for Photo Mechanic coming to the rescue. Made the time adjustment, then renamed the pictures after I finished culling. Just remember I use to work in a nuclear power plant.

 brianric's gear list:brianric's gear list
Sony RX100 Panasonic Lumix DMC-G1 Nikon D500 Olympus E-M1 II Sony a6400 +28 more
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow