D850 focus stacking "ERR"

Started 1 month ago | Discussions thread
ForumParentFirstPreviousNext
Flat view
GPren New Member • Posts: 7
D850 focus stacking "ERR"

Last night when shooting sunsets (in cloudy conditions with a dark background 1.6 sec, f5.6 ISO 100) I kept getting "ERR" after about three or four shots into the stack. I have not experienced this before, but had not tried focus stacking in lower light conditions. I thought it might be my Nikon 14-24 f2.8 because after many years, it's getting tired and starting to get that gritty feel to the focus ring. I tried my 24-70 f.28 and had the same problem.

Out of curiosity, I started randomly changing parameters in the Focus Shift menu. I found that changing the delay time from 0 to 1 cured the problem. This makes me think that the lower light level may have been causing the camera to take longer between shots. But wouldn't the delay setting only take effect AFTER the previous shot was completed, regardless of how long that took?

Adding a one second delay is not a huge issue, but I'm curious if anyone here knows why the ERR message is occurring in the "0" delay mode setting.

Thanks in advance for any help!

Nikon D850
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNext
Flat view
Post (hide subjects) Posted by
ForumParentFirstPreviousNext
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow