So I was questioned about my rock photos not sony pics!

Started 6 days ago | Discussions thread
ForumParentFirstPrevious
Flat view
Bill Borne
Bill Borne Forum Pro • Posts: 40,001
So I was questioned about my rock photos not sony pics!
3

I stated previously that I use my RX10 IV Cam exclusively for taking photos of my rocks.

As a matter of fact I have stated it more than once

See here

https://www.dpreview.com/forums/post/62547152

I use 9 shot exposure bracketing and also take 3 shots for dof. I blend the exposures together which keeps exif intact, but when I stack them together I lose the exif in them.

So here is my shooting setup showing the RX10 IV Cam

Used my RX100 III for the shot!

Now I will shot a completed blended and stacked shot Which has no exif which I normally post

No exif due to stacking

And now just 1 of the 3 shots used for stacking which does show exif

Blended but not stacked with exif

I hope this clears it up especially for the person who complained?????

-- hide signature --

Bill
"Life's Too Short to Worry about the BS!"
So I Choose my Battles
Click for Wild Man's Photos
Using Rx10 IV at Present

 Bill Borne's gear list:Bill Borne's gear list
Sony Cyber-shot DSC-R1 Sony Cyber-shot DSC-HX400V Sony Cyber-shot DSC-H5 Sony Cyber-shot DSC-F828 Sony RX100 III +4 more
Sony RX10 IV Sony RX100 III
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
MOD Labe
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow