XF-10 auto focus problems - are they real?

Started 6 months ago | Questions thread
steppenwolfer Senior Member • Posts: 1,038
Re: XF-10 auto focus problems - are they real?
1

I am using XF-10 for some time now and I noticed that a lot of my photos are not sharp due to holding technique. Since camera does not have VF it is harder to stabilize it. In less than ideal lighting conditions camera defaults to rather low shutter speeds (in A mode) in order to keep ISO as low as possible. I set it to minimum shutter speed of 1/40 but still, sometimes it is not fast enough, since camera is light and I suspect even pressing shutter button could introduce slight movement.

Last week I shoot same object from ground up, single hand operation. Fist I left camera in A mode f4 and it set shutter of 1/40 and ISO accordingly. Photo was ok, but I could see it was not really sharp.

Since I wanted to keep f4, I put camera into M mode, set shutter to 1/100 and ISO was set accordingly. Photo taken was significantly sharper.

Unfortunately, I don't have samples to share at hand. But wanted to share my experience, that holding technique is quiet important with this camera, especially since it does not have stabilization.

I bought this camera more out of curiosity to get into Fuji system and find more about colors and film simulations. Although it is not fastest camera it somehow grew on me and I don't even consider to sell it anymore.

 steppenwolfer's gear list:steppenwolfer's gear list
Sony RX100 V Panasonic Lumix DMC-GM1 Panasonic Lumix DC-G9 Panasonic Lumix G 20mm F1.7 ASPH Panasonic Leica Summilux DG 25mm F1.4 +8 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow