XT100 & XF 56mm Manual Focus Major Problem

Started 1 month ago | Discussions thread
ForumParentFirstPrevious
Flat view
tradesmith45 Senior Member • Posts: 1,667
XT100 & XF 56mm Manual Focus Major Problem

Tried using the XT100 w/ the XF56 for astro. Besides the problematic dark EVF & LCD, MF w/ this lens is nearly impossible due to large dead band in the focus by wire.

To understand the problem better, I tried MF during the day. Focused on an object about 8ft away w/ mag view. Move the focus ring in one direction & the focus slowly changes until its sharp. Turn the focus ring in the opposite direction & nothing happens at first but the focus distance scale moves. When focused in one direction, scale says the distance is 10 ft. Focused in the opposite direction & scale says 8 ft. Basically this makes t impossible to fine tuen the focus by rocking the focsus ring back & forth around best focus point. In fact, when the ring is rocked back & forth the image goes out off focus!!!

This doesn't happen on my XT2 or XT20 w/ the XF56 nor on any other lens on the XT100.

Anyone seen this?

 tradesmith45's gear list:tradesmith45's gear list
Fujifilm X-T2 Olympus E-M1 II Fujifilm X-T20 Olympus M.Zuiko Digital ED 60mm F2.8 Macro Samyang 12mm F2.0 NCS CS +5 more
Fujifilm XF 56mm F1.2 R APD Fujifilm X-T20
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow