what causes the poor quality

Started 1 month ago | Questions thread
moedius
moedius Regular Member • Posts: 392
Re: what causes the poor quality

ocean76 wrote:

fferreres wrote:

ocean76 wrote:

fferreres wrote:

Sjak wrote:

fferreres wrote:

It looks really muddy. Is this adapter having glass in between or is it just hollow? I can't fanthom what could cause such a muddy 100% crop. it's not normal. What part of the picture was cropped, center, mid or corner?

That's why I also asked whether a tripod was used: look at the shutter speeds.

yes, something is wrong. Either some horrible glass is in between, or some problem with stabilization on the lens, or bad calibration of AF. But I see no shake direction. I really looks as if a mist of oil of a bad TC is in between. I also think the TC idea will not work out very well. There are some very cheap manual 300mm from Canon, maybe that's a better idea.

using tc might not be a good idea as you said but even without the tlc it looks soft and muddy.
And another thing is: although it's been a long time since I have last used this very same canon 70-2000mm lens on my canon eos 6d, I don't remember having any lack of sharpness problems like this at all..

so all of the things you have mentioned make me think that my fotasy adapter is faulty, am I wrong?

I have to make another final test: fujixt2+fotasy adapter+ my another canon lens; if that shot is muddy also,then I'l be 100% sure that the problem is with the fotasy adapter..

and probably buy another adapter, can you recommend me one if you know?

Try a dumb $15 adapter, all manual. If it is sharp, then you know it’s something else. Otherwise, you have less things to troubleshoot. My opinion is it is the extender.

I dont think the problem is bec of the extender because when I remove the extender the result is again horrible: soft and muddy (see my example photo #2)

I'm sure it's not the extender, but I would just remove that from the equation all together until you work out the underlying issue.  It just magnifies the problem and complicates the troubleshooting.

I might have missed it if you'd already posted in the thread, but is there a filter on the lens, and are they shot in raw or jpg?

I don't see how it could be the glassless adapter, unless you were testing by focusing to infinity in your test shots and the adapter prevented reaching it, thereby misfocusing everything.

It looks most like haze or a bad filter to me, but you probably need to do more controlled testing to narrow it down.

-- hide signature --

"Banal ideas cannot be rescued by beautiful execution" - Sol Lewitt

 moedius's gear list:moedius's gear list
Sony a77 II Sony a7 II Sigma 70-200mm F2.8 EX DG Macro HSM II Sony DT 16-80mm F3.5-4.5 ZA Carl Zeiss Vario-Sonnar T* Tamron SP AF 17-50mm F/2.8 XR Di II LD Aspherical (IF) +25 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow