Err when using Live View and TTL flash

Started 2 months ago | Questions thread
OP crazydoglady Regular Member • Posts: 108
Re: Err when using Live View and TTL flash

Leonard Migliore wrote:

crazydoglady wrote:

I bought a used D5 in January with a 6 month warranty and it has a very specific problem that may not even be a problem!

If I use TTL flash in Live View I get the 'Err' message and it stops working for a while. I first noticed it when I had left the camera on my sports settings by mistake (f4 and 1/1600) so the flash was firing at full power but not powerful enough for those settings. It works in Live View with manual flash, even using the same settings, and the problem happens with two different SB-700s. Camera is in Auto FP mode and HSS works fine.

I never use Live View and was just being lazy with a test photo when it first happened. I'm hoping that I don't need to worry as it's such a specific set of circumstances, and it's probably because I was inadvertently trying to make it do something it shouldn't?

Thanks!

As I understand TTL flash, I don't see how it can work with live view. The flash exposure is calculated from preflashes with the mirror down because the exposure sensor is in the prism housing. In live view, this doesn't get any light so it can't calculate the exposure.

I couldn't find a specific warning about this in the manual but it may be there somewhere.

Thank you, appreciate it. So it's probably the camera functioning normally as I'm trying to make it do something it's not built to do, therefore it's erroring?

 crazydoglady's gear list:crazydoglady's gear list
Nikon D5 Fujifilm X-T3 Nikon AF-S Nikkor 70-200mm f/2.8G ED VR II Fujifilm XF 14mm F2.8 R Nikon AF-S Nikkor 70-200mm F4G ED VR +7 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow